Cannot configure team members in tempo

I have recently noticed that the Tempo UI appears to have broken when accessing the 'configure teams' page. (See far right hand side)

The screenshot below shows exactly whats happening, and it can be replicated in various browsers.
We are using the cloud version of JIRA.

You can still use the edit or deactivate features (they still work), but its tricky hovering over the right ones!

 

image2016-6-21 16:45:22.png

 

I assume this is a known issue ?

1 answer

Hi Roland,

can you give us some more information about this as we have not been able to reproduce this.

Can you inform us about the versions of JIRA, Tempo and the Tempo System Plugins you are using. You can also create a ticket in our Support system (https://tempo.zendesk.com/) where we can better follow up on this problem.

Regards,

Susanne

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Marketplace Apps

Three tips for boosting your board's efficiency with Story Maps

Trello is one of the most effective tools for driving your sprints. It's customizable for every Agile team and product owners and Scrum masters (SM) love it. However, Agile teams often struggle with:...

856 views 2 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you