Can't enable Enterprise Notifications add-on

Receving an error in the log: Cannot autowire object because the Spring context is unavailable. Ensure your OSGi bundle contains the 'Spring-Context' header.

Installed, uninstalled, and re-installed - same behavior

Restarted Confluence - same behavior

Recently updated the Atlassian Universal Plugin Manager - could that have caused an install problem?

2 answers

1 accepted

0 votes
Accepted answer

Will contact support

0 votes
Ahmad Danial Atlassian Team May 14, 2013

Hey there, M. Stewart.

Can you try to check on the following ticket to see whether it helps or not? This one refers to Tempo plugin and UPM but I think that it might be interelated.

Warm regards,

Danial

Modified the pom.xml in the executable Jar for the plugin with the recommended timeout as indicated in https://ecosystem.atlassian.net/browse/UPM-1972, but still fails to enable. Ideas?

Ahmad Danial Atlassian Team May 22, 2013

Hey there again, M. Stewart.

Hmm. With that being the case, perhaps you should lodge a support ticket in https://support.atlassian.com/ to see if the Confluence engineers are able to lend a helping hand on this.

Warm regards,

Danial

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

412 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you