CCC Last Comment plugin unable to enable and create custom fields

We are having problems enabling and creating custom form fields for the "CCC Last Comment" plugin.

We are running Jira 5.0.3 and, as such, download the Last Comment plugin version 2.0.2. However, after we enable it and attempt to create a custom form field, we can't see a field type consisting of the last comment -- i'm assuming we should.

Then, returning the "manage plug-ins" screen, the "Last Comment" plugin displays as disabled.

We've performed a re-index hoping that might help but to no avail.

Any suggestions? Thanks for your help

9 answers

1 accepted

CCC Released v3.0.0 of Last Comment a few days ago which is stable for JIRA v6+.

There might be an issue with the trial license and that version - we have been having a bit of a quality issue with Last Comment we've been scrambling to correct (read - building a test case infrastructure).

The next release - which will come out this week (on or before 2013-10-18) will be backwards compatible to JIRA 5.1.2 with all of the new features and forwards compatible through JIRA 6.0 (and maybe 6.1.1). We'll quickly do a EOL on all 5.0 releases then and come out with a 6.0 release that doesn't reference any deprecated code that Atlassian has provided an alternative routine for.

Thank you for mentioning this issue - for faster response please use our issue tracking system located at https://capitalplugins.atlassian.net/browse/LCCF

-wc

wcrighton@capitalcityconsultants.com

crap...well, 'this week' turned out to be a bit longer/later from coming around. Things should be much better with a stable 2.0.8 release coming out first of next week. Sorry for all the frustration.

anyone want to close this issue now? this problem has been resolved. THanks

-wc

Thanks so much. This plugin is working as expected in the version 6.2

Would love to close this ticket but don't see a 'close, resolve, or answered' button in the UI.

I think you just have to 'accept' someone's answer...like this one :)

Hi,

We have the same problem. In our case it looks to be some problem with the trial license.

Regards,

Michael Danielsson

0 vote

On the "manage plugins" screen, try re-enabling the plugin. It may simply work, in which case, you should check if it still works after restarting Jira.

If it doesn't work, or it stops again on restarting, then it's time to read the log and look for errors.

fix included uploading a variety of versions until one stuck

The best place to obtain support for one of our plugins is via our OnDemand instance project dedicated to the plugin - for Last Comment the URL is:

https://capitalplugins.atlassian.net/browse/LCCF

Just go, create an account and enter your issue.

Thank you,

-wc

William Crighton

Capital City Consultants

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

180 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you