BulkClone causing error 500 when browsing projects.

Hi there,

Since our upgrade to JIRA 6.3.5 and BulkClone 1.0.11, JIRA users receive an error 500 when they browse projects from the "Projects" menu. The error disapears when the add-on is disabled.

Thank you

8 answers

1 accepted

This widget could not be displayed.

Hi,

a BulkClone 1.0.12 has now been released to adress this problem among other stability improvements.

Best Regards

Lars Broden

This widget could not be displayed.

Any update on this?  Would really like a working version!

Hi Tomas, I did saw the article at first. That's how I found that BulkClone was causing the issue. However, I've opened this issue to obtain support from BulkClone since they're supporting the add-on via "Answers".

This widget could not be displayed.

+1 we see the same thing after upgrading JIRA to 6.3.7

This widget could not be displayed.

My workaround is to enable bulk clone for a minimum amount of time after setting up all the clones we need to do then disabling it again. It's not a great solution but it makes more sense than cloning 300 Tests by hand for a new project.

It would however be nice if you could select an option for no emails. Sending people 300 emails when you clone a test plan isn't needed. You can work around this by making your Template Project access limited to a few admins but then you lose the ability for users to add and modify the templates.

This widget could not be displayed.

+1 we are facing the same problem on JIRA 6.3.9. Kindly update any tentative date by which there will be a fix for this issue. Need to upgrade JIRA to install JIRA Service Desk module and not having bulk clone on the latest version of JIRA will be a blocker for us proceed further with the upgrade..

Regards

Ankush Grover

 

 

 

This widget could not be displayed.

Will take a look at this and provide a fix.

Regards

Lars Broden

This widget could not be displayed.

A fix is now in place with BulkClone 1.0.13.

Please empty the plugin cache after upgrading and also the Browser cache.

Shutdown the JIRA server and empty the server cache and then restart again

If the problem still persists, please provide us with the relevant portions of the JIRA log that causes the exepction

Cheers

Lars Broden

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

513 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you