Built in Unit test runner does not find any tests

Adaptavist ScriptRunner for JIRA, Version: 4.2.0.7

JIRA Version: v7.1.2

The Unit test runner from the Built in Scripts does not find any Tests, not our own JUnit-Test and not even the sample tests "com.acme.scriptrunner.test".

plugin.script.roots is set correctly and event listeners can be configured successfully.

It would be helpful if there would be any response on how this things tries to find the tests and why it fails. It is currently just loading indefinitely.

Thanks!

Florian

1 answer

1 accepted

Updating the Scriptrunner to Version 4.3.0 solved the Issue

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

358 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you