Botler stops working for no apparent reason

I have created an autoresponder and it works fine in room 1. I recreated it in room 2 and it doesn't work. everything about the recreated one is exactly the same, and other botler services work in it. It just seems really temperamental. Anyone else have similar issues?

2 answers

0 vote
Khanh Nguyen Atlassian Team Aug 24, 2016

Hi @Guy Morton,

Is Botler installed globally on your HipChat group? It is recommended to have Botler installed to individual rooms.

Botler currently does not support global installations.

Sorry about that, it should have been configured to prevent this earlier...

Ah, that makes sense. I noticed it doesn't work globally but it is installed that way.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published yesterday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

70 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you