Automation Lite for JIRA

After our upgrade... 

When setting the rule: "When: Rule is triggered on" to a custom event I get a little red exclimation mark when trying to publish. 7-19-2017 2-26-10 PM.jpg

This custom event is triggered on a custom workflow. 

 

I've tryed publishing the rule with a default event and it works fine, but when I try using a custom event it doesn't let me proceed.  

 

Thanks for you help.

1 answer

0 votes
Andreas Knecht Community Champion Jul 19, 2017

Hi there,

Yeah sorry this was a bug that affects 3.3.1 and 3.3.2. https://codebarrel.atlassian.net/browse/AUT-438

We released a fix in 3.3.3 yesterday. Can you please try to upgrade via 'Manage add-ons' in global admin and try this again?

Cheers,
Andreas

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 29, 2018 in Marketplace Apps

How to set up an incident workflow from the VP of Engineering at Sentry

Hey Atlassian community, I help lead engineering at Sentry, an open-source error-tracking and monitoring tool that integrates with Jira. We started using Jira Software Cloud internally last year, a...

1,750 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you