Automated log work not logging any work

I have installed the automated log work add-on and I can manually start and stop times, this works fine. However when choosing to automatically log work (based on time in the "In Progress" state), then no time is logged.

1 answer

Hi,

There are few issues with automatic mode at the moment. We are going to release new version with bunch of fixes quite soon (this or next week).

Please watch the add-on and upgrade once new version is available.

Thanks,
Gebsun

We have released version 2.1 with significantly improved automatic mode.

Now it supports all workflows with "In Progress" status, gives a nice feedback when time is logged, lists issues with started timer, etc.

Please try it and let us know your feedback.

Regards,
Gebsun

Can we add this for JIRA On Demand

Hi,

We are working on that. I don't want to promise any date but it should be ready quite soon.

Regards,
Gebsun

It is now available for OnDemand :)

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Apr 10, 2018 in Marketplace Apps

Learn about how Stefan K. built one of the *first ever* Marketplace apps

In this post you will discover more about the evolution of K15t software, some big topics they're currently focusing on in the app space, and a rare (not not funny!) photo of founders Mike Cannon-Bro...

11,980 views 11 24
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you