Automated log work not logging any work

I have installed the automated log work add-on and I can manually start and stop times, this works fine. However when choosing to automatically log work (based on time in the "In Progress" state), then no time is logged.

1 answer

Hi,

There are few issues with automatic mode at the moment. We are going to release new version with bunch of fixes quite soon (this or next week).

Please watch the add-on and upgrade once new version is available.

Thanks,
Gebsun

We have released version 2.1 with significantly improved automatic mode.

Now it supports all workflows with "In Progress" status, gives a nice feedback when time is logged, lists issues with started timer, etc.

Please try it and let us know your feedback.

Regards,
Gebsun

Can we add this for JIRA On Demand

Hi,

We are working on that. I don't want to promise any date but it should be ready quite soon.

Regards,
Gebsun

It is now available for OnDemand :)

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Marketplace Apps

Three tips for boosting your board's efficiency with Story Maps

Trello is one of the most effective tools for driving your sprints. It's customizable for every Agile team and product owners and Scrum masters (SM) love it. However, Agile teams often struggle with:...

839 views 2 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you