Automated Log Work for JIRA. Bug in IE browser

In Firefox the Start Time button goes to a good url for that issue and plugin works as expected.

e.g. http://jira.cengage.com/browse/RTEST-90

In IE 9, with the same issue, the same button is labled 'Start Work' and points to incorrect.

e.g. http://jira.cengae.com/63957

3 answers

1 accepted

We will look into the IE issue.

Hi,

Please raise a support ticket on https://support.atlassian.com. For this kind of report, please make use of the official support channels.

Cheers.

Automated Log Work for JIRA works fine with IE since version 1.1: https://marketplace.atlassian.com/plugins/com.gebsun.plugins.jira.startwork

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

86 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you