All date fields are showing as null in Tableau

I am testing the All-In-One Tableau Connector for Cloud. All the date fields are showing as "null". I have tried changing the data type to number and string and refreshing the data, but this doesn't help. 

2 answers

I'm also seeing this problem, it makes the connector worthless if we can't pull the "Work Log: Date" field as there's no way to make time based reports.

Is anybody monitoring this forum?  There don't seem to be any responses.

Hello!

Thank you for contacting us. We are investigating this issue and will provide an update soon.

Regards

All-In-One JIRA Reports

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

86 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you