All date fields are showing as null in Tableau

I am testing the All-In-One Tableau Connector for Cloud. All the date fields are showing as "null". I have tried changing the data type to number and string and refreshing the data, but this doesn't help. 

2 answers

I'm also seeing this problem, it makes the connector worthless if we can't pull the "Work Log: Date" field as there's no way to make time based reports.

Is anybody monitoring this forum?  There don't seem to be any responses.

Hello!

Thank you for contacting us. We are investigating this issue and will provide an update soon.

Regards

All-In-One JIRA Reports

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Tuesday in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

113 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you