All Drop-down-Menus from the header sometimes doesn't appear due to ictime plugin

All Drop-down-Menus from the header sometimes doesn't appear due to some plugins problems.

And I guess its ictime. Cause If I click to "Enable save mode" which disables all plugins for a short time and after click "Exist save mode with prevoius settings" that enables plugins again, that dropdown menue appears. Unfortunatelly next day we have same problem and have to do this work around again.

And I have to mention that only ictime is still disabled. If I enable ictime, menue is again not working.

I logged in to https://interconcept.atlassian.net but its not possible to create issue there, only to track issue, so I'm posting it her. What should I do? Could you fix this issue

P.S: JIRA Version 6.0.8 and ictime Version 3.2.6

5 answers

Hi,

according to the behaviour you described it seems to be ictime that causes the drop down malfunctions. But to be sure it would be helpful if you could send us a screenshot of the menu bar when the drop down menu is missing.

Additionally if you use firefox maybe you can show us the html-part of the top menu bar with firebug by inspecting the element. It could be the log work button of ictime which leads to the missing drop downs.

Usually you should be able to create issues in https://interconcept.atlassian.netbut only if you are logged in. If you still cant create issues though you are logged in I'll take a look into it.

I have created ictime Ticket https://interconcept.atlassian.net/browse/ICTIME-377, the whole last week "Create Issue" button on https://interconcept.atlassian.netwas not visible, but now it appears. I will attach images on this ticket

You could not create issues in our JIRA as there was a permission configuration issue in our JIRA that is solved now. Regarding your problem, a programmer will get in touch with you asap.

Thanks Tobias !

@jtw-ic Jan Tim Wieschenberg

I wrote you answer to your email, but it didnt reached you. So here is my answer:

Ictime-menu do appears in the whole menue bar. It's just that dropdowns of the whole menues, starting with Dashboard, Projects, Issues, other plugins and Ictime is not working.

HTML Part from firebug you can find added to the ictime-377 issue, where I also uploaded new images.

In fact there is a problem with "Log Work" button, it sometimes appears and sometimes not, its really strange.

And yes we can have team Viewer session if you want.

Kind Regards

I am having a problem with any drop down menus that I put the code in for not showing either. Can someone please help. I am using IE 11.0.7

Is this a setting in Confluence or is it the IE browser?

Thanks,

Kat

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

320 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you