Ajax-style field don't run in popup screen the first time

I downloaded database-values-plugin-3.2-SNAPSHOT.jar and tried on my installation on JIRA v.6.0.4, but there is a strange behaviour.

I configured an Ajax-style field and added it to Create issue screen. When I click on "Create issue" button then the system opens the popup but the field is not populated when I type something on it. Then if I click on "Create issue" button opening the form in a new tab (instead of in popup) the field loads the data correctly and Ajax-style works correclty.

Finally the strange thing is that if now I open again the Create issue screen using popup then the fields works correctly.

This happen with all the browsers (I tried IE, Firefox and Chrome). Do you have any idea to solve this issue?

Thank you

stefano

1 answer

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 11, 2018 in Marketplace Apps

You + one app + a desert island...

Hi all! My name is Miles and I work on the Marketplace team. We’re looking for better ways to recommend and suggest apps that are truly crowd favorites, so of course we wanted to poll the Community. ...

2,822 views 5 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you