Agile story map plugin UI not working as expected

Hi

I installed Agile User Story Map for JIRA v. 2.1.1 on my Jira 5.2 instance.

When i try to work with my Agile Story map interface, its not working as expected.

When i click on "Filter" option nothing comes up.

Is there any IE/Firefox setting to configure to make it work?

Thanks!

1 answer

1 accepted

0 votes
Accepted answer

Hi Fazila,

it is necessary to enable scripting at the browser - there are no other configurations.

Do you have the same issue at IE and Firefox?

Florian

Hi Florian

There is a security restriction in IE in my network. I dont have enough previlege to enable scripting.

However, tried in firefox in a different machine and its fine.

Thanks for your help!

Regards,

Fazila

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

314 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you