After upgrade JIRA to v6.3.12, the Bulk Clone does not work.

Here is the step by step. 

1 Navigate to project and click on the Bulk Copy in the overview page

2. Fill out all the necessary information and click on Buck Clone button. 

3. Getting "404" error with URL "http://dev1/secure/BulkCloneDetails.jspa"  

 

Oops, you've found a dead link.

 

1 answer

This widget could not be displayed.

Hi, This is most likely a plugin cache error.

Shutdown your jira server, clear the plugin cache and restart the jira server and It should work.

Also clear your browser cache and reastart the browser

If you still have a problem, I would need portion of the jira log posted which causes the error

Cheers Lars Broden

hey Lars Broden,

i've submited an e-mail with the same error.

don't seem to be able to login and create a ticket :s

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

511 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you