Adaptavist Script Runner not triggering update off Linked Issue Edited

The exact issue here: https://innovalog.atlassian.net/wiki/spaces/KB/pages/137596527/Copying+JIRA+Standard+fields+from+a+linked+issue+during+the+Create+transition+doesn+t+work

is happening to me in 5.0 add on for JIRA Server, its also happening on my clients instance. I have the new version but still tried the work around and labels still do not seem to be copying. 

After applying those steps and the post function to "Copy from Linked Issues, choosing Epics". i then create an epic and add 3 labels on it. I then inside the epic click "create" and create story that links to epic. None of the labels make it over after i click "create" and go back to the issue. 

 

Does anyone else have this problem? 

0 answers

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Jul 25, 2018 in Marketplace Apps

Jira Cloud and Bitbucket Cloud Integration with Microsoft Teams

One of the newest products in the Microsoft family - Microsoft Teams,  is a chat-based hub for teamwork that integrates all the people, content, and tools your team needs to be more engaged and ...

733 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you