Requirement for Deployments plugin is in compatible to bamboo 6.3.0 version

Hi recently we upgraded bamboo to 6.3.0 and we see that Requirement for Deployments is not compatible. we use this plugin in many deployments projects. is there any workaround for this?

0 comments

Comment

Log in or Sign up to comment
Community showcase
Published Mar 13, 2019 in Marketplace Apps

Marketplace Spotlight: Marketing apps for Confluence to keep your teams working on the same page

                                                      &nbsp...

249 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you