getting error while configuring up jira software bot on google chat (hangout)

prince gupta
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
August 8, 2020

giving error : something has gone wrong.

4 answers

1 vote
Ste Wright
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
August 8, 2020

Hi @prince gupta 

We might need a little more information to help here.

Is this chatbot an app? If so, which app? What instructions are you following to install it?

Ste

Alexander Wortmann
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
August 10, 2020

I'm facing the same problem, using the following procedure:

https://drive.google.com/file/d/1O8ySDRUVF_sisgzi7COzmTDf2tjiAtHS/view

After step 4 the following pop up shows up:

5.JPG

 

The issue already exists for some weeks.
Alex

yesha
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
August 10, 2020

Hi @Stephen Wright _Elabor8_ 

The chat bot is google chat bot (Gsuite account). I have added google chat bot app inside jira and given permission to allow Gsuite user and details. Still I am unable to configure the both.

 

https://marketplace.atlassian.com/plugins/linovi-hangoutschat-bot.ondemand/cloud/overview

 

This also shows the page is not working. It seems like this plugin is removed. Please help me with that.

0 votes
KonstantinK May 7, 2024

this is the common issue, already saw few topics about this

my advice is to try another app, it works fine for me https://workspace.google.com/marketplace/app/myjirabot/356241633230 

0 votes
Massimiliano De Luca
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 28, 2021

I have the same problem too.

0 votes
Tatiana Akhremenko August 17, 2020

Faced with the same issue during JIRA & GoogleChat configuration by following the instruction - https://drive.google.com/file/d/1O8ySDRUVF_sisgzi7COzmTDf2tjiAtHS/view Screenshot 2020-08-17 at 18.27.20.png

Raimondo Perna November 13, 2020

Hi @Tatiana Akhremenko ,

were you able to solve?

we also have the same problem.

thank you very much and good job

Akhil A January 21, 2021

Do we have an update for Jira chat bot configure issue?

Raimondo Perna January 22, 2021

Hi, we have the same problem.
Too bad it could be comfortable.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events