Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

draw.io no macro metadata

I am using Confluence Cloud, and have recently installed the draw.io Confluence add-on (version 1.4.2-AC).

 

When I try to insert it to a Confluence document as an add-on, an error pop-up message shows "No macro metadata". How can I troubleshoot this error?

 

I have done the following:

1 answer

1 accepted

0 votes
Answer accepted

Hi Mav,

It appears this is an issue related to an existing bug in Cloud:

The post mentions that it might be a problem specific to Cloud when browsing via Safari. Are you able to replicate this issue in other browsers as well? 

Kind Regards,
Shannon

Hi Shannon,

It works in Chrome on my computer, thank you for the suggestion.

By the way, I have coworkers who are still unable to use the macro even with Chrome. The error is the same "No macro metadata".

What versions of Chrome are they using and what operating systems please?

All of us are running on these environments:

 

Chrome version:

Latest version 61.0.3163.100

 

OS:

macOS Sierra 10.12 and above

Irrespective of Chrome browser option is not showing up, also images that are created in April 10th are lost when I checked on April 12

looks like there was an ATLASSIAN upgraded on April 11 was there any bug introduced?

Hello @vishnu chembeti,

We're consistently rolling out updates to Cloud, so it's possible a new bug could have been introduced. The referenced bug was back in 2017, so it's not likely to be the same bug.

We'd need to take a look at your site and see what kind of errors are being generated in the logs to be certain. I would recommend that you have your Cloud site administrator raise a ticket with the Cloud Support team so we can have a look. Let me know if you have any trouble!

Regards,

Shannon

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Marketplace Apps & Integrations

New Cloud Apps Roundup - April 2021

Atlassian's marketplace partners have had a very productive start to 2021! Since our last roundup, our developer community has added over 160 new cloud apps to the Atlassian Marketplace to help you...

265 views 3 20
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you