Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Zephyr Utility Importer Not Working

I am trying to load test case steps using the Zephyr Import Utility (zfj-importer-utility-0.40) and it's not working. When I click on Begin Import, nothing happens and nothing gets loaded into JIRA/Zephyr. Everything is mapped correctly and I have all the necessary fields configured. I am not receiving an error. I have looked through past discussions in the community about this but haven't found anything helpful. I tried to launch the importer through the command prompt and that did not work, I also tried regenerating access/secret keys and that did not work. I have Java version 8 (I saw a post that said you have to have a java version lower than 11).

Anyone know a solution to this so I can get my test steps loaded? Or is there another importer tool I can use? 

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Apps & Integrations

Marketplace Partner Spotlight: Fine Software

Happy New Year, everybody! What better way to kick off 2022 than with a new Marketplace Partner Spotlight ✨ This month, we're getting to know Daniel Franz, co-founder of Fine Software. Fine Software ...

428 views 2 15
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you