Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Zephyr Test Case Screen dont show Test Steps and Execution fields

Hello,

 

We have installed Zephyr for JIRA into our clloud instance. We have issue type "Test" and there seems to be no problem with it. But when we try to create a Test Case from Test menu, we have the wrong screen. That screen belongs to our Story item. When we create the item, test steps, execution buttons etc dont show up.

We created a test environment on cloud after having this problem, we tried to install the add-on, we have no problem at this server. But in our production we have this kind of situation.

What procedures should we follow?

 

We have JIRA v6.5-OD-05-041 and latest Zephyr

 

error.png

 

error-2.png

6 answers

According to Zephyr Docs, the next level details such as Test Details and Attachments are displayed after the issue is created.  So create an issue as you would any other issue, then click on it and you will see the option to add the Test Details, etc.  

https://zephyrdocs.atlassian.net/wiki/spaces/ZFJCLOUD/pages/21757960/Create+Tests

Canberk,

Thank you for getting in touch with us. I have received your support case and will be communicating with you via that route.

 

Johnathan Lyman
Senior Technical Support Lead, Americas
http://support.getzephyr.com 

It would have been useful to answer the question on here to help others.... I have the same issue.

Like chyde likes this

Hello Johnathan,

Even i am facing same issue where test steps are not visible to me on the view mode but same is visible to other members in the same project. I tried checking workflow, screen and field configuration but no luck.

I am not able to figure out why it's showing for one and not for another member. Surprise is i am the admin and she is just normal user who is able to see test steps

Like chyde likes this

Even we are having the same issue. There are some users not able to view the test steps. Any update on why this is happening?

 

Zephyr version.JPG

Hi,

Even I faced the same issue, where I couldn't able t find the test steps in JIRA.

The solution that I find out is, Just click on the Zephyr icons that are available under issue summary.

EX: Zephyr Action, Zephyr details and Zephyr Execution icons which helps to hide and unhide the particular actions.

Thanks

I am facing the same issue, any resolution on this one ?

I am still facing this issue. Can anyone please post a solution here?

We are having the same issue. I have several co-workers that can create a test, but when they go to the Details section of the test to add the test steps; the Test Steps, Test Data and Test Results sections (and boxes) do not appear.Details Section Missing.png

Even after waiting a few minutes it does not appear. 

Try to contact support - https://support.smartbear.com/message/?prod=zephyr_for_jira

They provide faster solution.

Hi, 

I am facing the same issue. An issue type of Test was already created when Zephyr for Jira was installed. But then I dont see the Test Details as one of the fields. I have raised it with Smart Bear and I am given 'https://zephyrdocs.atlassian.net/wiki/spaces/ZFJCLOUD/overview' link. This is of no help to me. Because I dont have any issues in the set up but with this one field not visible. I am not able to understand why an add on seems to give so much of a trouble while this should have worked smoothly. P.S., There was another issue before this where on clicking of Create test the screen just changes appearance and freezes. This was resolved after consultants from Smart Bear looked into it. 

Please let me know what was done to get this resolved. 

I faced the same issue in Chrome browser, but running Jira in Firefox was successful: I got the needed fields on the screen

Even i faced the same issue in chrome browser. we need solution for chrome

I have this issue even with Firefox

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Marketplace Apps & Integrations

Do Not Lose your Customer’s Trust

Missing deadlines is one of the biggest problems every team lead wants to avoid when dealing with managed services. When the customer contracts your company to help with IT services it is expected th...

24 views 0 0
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you