Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Zephyr - Create a Test does not work. No test creation screen is displayed

Edited

I created my free JIRA Cloud instance and installed a Zephyr free trial. I see Zephyr option available both on the left side vertical menu in my project and 'Test' issue type option under 'Create' but facing below issues,

1. Import Tests does not work, I see "Add Zephyr Test issue type" - I followed the steps and saved. Retried to see "Import encountered a fatal error and could not proceed. Please try again."

2. I tried Create a Test from Zephyr options. Upon clicking, no screen is displayed - only my current screen gets highlighted

3. When I create Test (Issue type) from top bar 'Create' option, I do not see zephyr test fields such as Test Steps, Test Data and Expected

I uninstalled and reinstalled the zephyr and still the same problem. Can anyone please help me resolve this problem?

 

 

 

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Apps & Integrations

🍂📹 Apptoberfest demo contest roundup: vote for your favorite demos!

Hi Community! The submissions are in (and listed below) for the 🍻🍂Apptoberfest🍂🍻 Demo Competition and it’s time for you to place your votes for the best: Analytics & reporting app demo ...

149 views 3 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you