Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,466,932
Community Members
 
Community Events
176
Community Groups

Xray traceability report doesn't show test runs and linked defects

Hi

I tried to generate traceability report in Xray, it shows only tests associated with task, but it doesn't show test runs and defects. However they are linked as required. And task is still shown as uncovered.

2019-12-30_1633.png

Who knows why so?

Thank you!

 

1 answer

0 votes

Hi @Uliana Saviak 

Can you share a screenshot displaying all the linked issues with CTS-321?

Hello - has a solution been found for this? I am having the same issue and am wondering if maybe the Test Executions have to be linked to the "Requirements" in order to show in the "Test Runs". Any thoughts?

Hi @Samantha Peart 

It could be caused by a cache-related issue, please perform the re-index.

If it does not solve, please contact the Xray Support (http://xraysupport.xpand-it.com) so that we can request additional information and investigate further.

Kind regards,
Rogério Paiva [Xray Support Team]

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events