Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,368,290
Community Members
 
Community Events
168
Community Groups

When i search for issue from teams i get error message

I had installed addons in team and in jira to enable integration between team and jira. In teams using JIRA Cloud app, when is search/find or edit i get a message as "Please enter a valid issue key."

the syntax i used is find "<project key>-<issue numbers>

 

image.png

2 answers

What I found is that it's literally asking me for the key. I typed the key in on the line, and then I was asked for the next parameter.

example:

me: "Comment"

jira server: "Please enter a valid issue key."

me: "JIRA-0000"

jira server: "Please type comment below"

me "This comment is added via teams"

jira server: "You've commented on JIRA-0000"
0 votes

Hello @Nithesh Prakash

Thank you for your question.

Unfortunately, we failed to reproduce the issue on our side. We used the find option for Jira Cloud addon in Personal tab in Microsoft Teams web application. It worked fine both with "find TEST-8" and just "TEST-8" syntax of the commands. Here is the screenshot for your reference:

test.PNG

We suggest that you try the following steps to solve the issue:

- ensure that you have access rights and can view the issues within the corresponding project in Jira;
- make sure that you are logged into the correct Jira account;
- please also check that you are typing the command and the issue ID without any additional symbols;
- re-install the Jira Cloud for Microsoft Teams addon.

If the issue persists, please let us know the exact steps you are making one by one before the issue occurs.

Looking forward to hearing from you.

Kind regards,
SoftServe support team

Dear Team,

 

Thanks for quick response, i have the admin rights and even then i am facing this issue. When is just type <project key>-<issue number> it is working fine. but when use some functions i get the above error message. ex:  find <project key>-<issue numbers>

Dear @Nithesh Prakash ,

Please let us know if you have tried re-installing the Jira Cloud for Microsoft Teams addon. Also, please let us know if you are facing the issue both in the desktop app and in the web version.

Please give us an example of the commands that you are trying to use. It would be great if you can provide us with screenshots.

Waiting for your reply!

Best regards,

SoftServe support team

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events