It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Upgraded JIRA from 7.6.6 to 7.12.3 and now Zephyr

Even though the ZQL query is correct, its showing below error for all the Test Execution gadgets, but Test Execution Charts are shown correctly.  

To debug the issue, I just updated the status (selecting PASS again) for one of the zephyr test case and it just showed up on the dashboard again. So after updating execution status for all the tests, it shows up again on the dashboard.

So looks like tests executed before the JIRA upgrade are not shown in the Test Execution gadget.  

Zephyr version 4.0.2.40207614 installed.

1 answer

Hi @Michelle Bachmann,

Thank you for asking your question on the Atlassian Community.

This looks like a question that our support will be able to help you with. Please see the link below to have direct correspondence with our teams support staff. They will be able to assist.

https://www.getzephyr.com/support (submit a ticket) 

Thank you,

Team Zephyr

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Marketplace Apps & Integrations

Marketplace Spotlight: November Continuous Integrations

                                                Shipping new code shoul...

66 views 0 1
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you