Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to trigger Zapi API call from API test due unauthorized 401

Step 1: Installed zephre addon for jira with 30 days trial License

Step 2:Installed Zapi addon for jira with 30 days trial License

I have tried to trigger ZAPI api from UFT API test and also tried  using eclipse.

URL: localhost:port/rest/zapi/latest/systemInfo

Authorization: Basic + b64encode(username + : + password)

Error: 401  Unauthorized 

Same url work fine from Browser.

Kindly help us on this issue.




Log in or Sign up to comment
Community showcase
Published in Apps & Integrations

Popular cloud apps like Scriptrunner,, and more are now free for up to 10 users 🎉

We have exciting news for small teams! Cloud apps on the Marketplace are now able to set their 1-10 user tier to a flat rate of $0. That means, if your team is under 10 people, you can install popula...

193 views 1 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you