Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to Chat with Jira Cloud bot in Microsoft Teams

Edited

In Microsoft teams, I'm not able to get the Jira Cloud Chat bot to work. What ever command I use, it responds "Sorry, it looks like something went wrong." When I try to use the Jira button on the "task bar", I get the message "Unable to reach app. Please try again.". I've tried to uninstall and reinstall the app in Teams, but it makes no difference. 

This suddenly stopped working some weeks ago. Please help!

8 answers

It said it is fixed but we are getting this error last couple of days. @SoftServe Support 
image.pngimage.pngimage.png

We are also experiencing the same issue, it started a few days ago. @SoftServe Support 

Seems like this is happening again?  is there an update?

Like Kristina Barišić likes this

Dear @AndersP ,


Please contact our support team by sending an email to microsoftteamsintegrationssupport@softserveinc.com.
Screenshots would be much appreciated.


Kind regards,
SoftServe Support Team

Thanks. Will do! :-)

I'm getting the same issue today. Any ideas to resolve?

Hello everyone,

Thank you for reporting this issue to us!

We have investigated the root cause of it and would like to inform you that the problem should be fixed now.

Please feel free to to contact us by going to the following link https://www.softserveinc.com/en-us/msteams-atlassian-privacy-policy and filling in the form provided there in case you still encounter some issues. We are sorry for any inconveniece caused.

Best regards,
SoftServe Support Team

It works!

Thank you very much!

I have the same issue - connectors seems to work, Tabs also shows the relevant Jira issues and filters and also I have the small Jira Icon un the chat textbox everywhere.

however - the bot itself doesn't work.

I always get "Please enter a valid Jira url." message on every command I post to it

Any idea?

Yep, same problem here. Just installed this today. Chat seems to only work partially.

I can see assigned to me, reported by me, my filters are all working. Teams App sidebar Jira icon is working. Only thing is that the chat is not working.

 

On the chat and comments bar, I can select the Jira icon, do a search and see the ticket in the channel. But cannot comment or connect or find.

Same problem here

I have exactly the same problem. 

Chat with bot doesn't work. 

I have an ongoing support case with Microsoft. Will keep you posted.

Like # people like this

Hi @AndersP ,

 

Could you please provide a couple of screenshots to better understand the problem?

 

Thanks,
Leo

Open search by pressing icon in menu:

teams 1.png

Try to search for issue:

teams 2.png

Try to chat with bot:

teams 3.png

Looks like a downtime (tab) combined with 500 errors (chat).

 

@SoftServe Support should be able to investigate this further.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Apps & Integrations

🍂📹 Apptoberfest demo contest roundup: vote for your favorite demos!

Hi Community! The submissions are in (and listed below) for the 🍻🍂Apptoberfest🍂🍻 Demo Competition and it’s time for you to place your votes for the best: Analytics & reporting app demo ...

159 views 4 13
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you