Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,461,677
Community Members
 
Community Events
176
Community Groups

Does anyone have suggestions on why one of my testers is attempting to run tests but does not see the pass/fail buttons on the right hand side of the screen?

 

5 answers

Thank you... but it didn't help. :-(  I have raised a ticket to get support.

Rina Nir Community Leader Jun 24, 2021

Good luck!

Like Desneiges Brunette likes this
0 votes

Can you give some screen shots with the test and plan pages - I vaguely recall having this issue in the past.

There are the buttons he cannot see... MicrosoftTeams-image.png

 

Been wracking my brains to remember what it was. But I have a feeling it was something to do with who the test was assigned to vs the execution, or something to do with assignees.

No problem - thank you for trying to help.  :-)  I raised a ticket so hopefully this can be resolved quickly. :-)

I can also confirm that we gave him admin privileges like I have and he still didn't see the buttons. Now he is using a Mac and Chrome as the browser. I also use Chrome but I am on a PC.

Hi @Rina Nir ... we are using cloud-based... haven't tried other tests because it seems to apply to all tests. I have admin privileges and can see the buttons but I would prefer not to give admin permissions to every tester just so they can run test cases. It's also a new install.

0 votes

Hi @Desneiges Brunette ,

Can you provide more information:

1. Are you on Cloud, Server or data center?

2. Does it work for other tests and its only a problem with this test?

3. Is this a new installation, or one that is running for a while and suddenly has this problem?

4. Does it happen to other testers as well?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events