Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Tempo fails to log time - returns "404 not found" error

Hi, my team and myself started getting an error "404 not found" today when trying to log time (screenshot).

Log out and log in back doesn't help, as well as plugin disabling and enabling back.

Yesterday everything worked just fine.

Thank you. 

12 answers

1 accepted

3 votes
Answer accepted

Hi all, 

A fix for the Tempo Chrome tracker extension has been released on Cloud

Regards,

Susanne Götz
Tempo team

Hi Suzanne, 

 

Still getting the error. 

We have just activated the Tempo FREE TRIAL yesterday and My Work returns a 404 error. 

I am using Chrome

Thanks for your help, 

Christophe

Hi @Christophe Benoist ,

 

Can you please create a ticket for this in our Tempo support system (https://tempo-io.atlassian.net/servicedesk/customer/portal/6) as the original problem here was for the Tempo Chrome Tracker, not the My work view.

Screenshots might help us to investigate this problem

Best regards,
Susanne 

Like Christophe Benoist likes this

Thanks @Susanne Götz 

I have just created a ticket : 

https://tempo-io.atlassian.net/servicedesk/customer/portal/6/TCS-21142

Thanks for your kind help !

Regards, 

Christophe 

Thank you.

Regards,

Susanne

My team is also affected by this issue. 

Guys, 

Got a reply from tempo support, just to let you all know. 

Thank you for reaching out to us.

We have confirmed this to be a bug with the extension, and have registered this issue to the development team for a fix. You will be notified once the fix has been released and until then the status of this ticket will be set as On-hold.

Thank you for your understanding.

Same here when using the chrome extension, it is very annoying. Have to log it directly on the my work view to get it to work.

Same issue with my team, stopped working yesterday.
Hoping this fix comes today, time trackers are stacking up!

Same in our team

Same here.

Same for my team

Same on our team, not working the whole afternoon and evening.

Come on Tempo!

Same on my team, is anyone solving this problem?

And for us as well

Hi Anna, 

Is it still working for you ? 

I have the same issue on my work... we activated Tempo Planner yesterday. 

All other functionalities are OK. 

Thanks for your help, 

 

Christophe

Hey Christophe, 
Yes, it's working just fine - I did check a minute ago. 

Thanks Anna, 

 

Could you please send me the URL you have in the address bar ? 

And which version of Chrome are you using ? 

Here's mine : 

Version 79.0.3945.79

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Marketplace Apps & Integrations

🤺 Atlympic Event: Partnerships

Hello Community!  Quick disclaimer: We are running a contest on Community (The Atlympics!) from July 23rd - August 8th of 2021. If you are interested in participating in this contest (prizes! ...

124 views 1 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you