Tempo Timesheet not showing custom reports after version upgrade to 10.8.4

vt_admin
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
November 1, 2019

Hi, We are trying to generate reports of our users in tempo and were unable to see our customized reports after upgrading our Tempo add for Jira to 10.8.4. Our Jira server version is 8.4.1. Please advice us on getting our custom reports back as we need to get our reports to submit them to our clients on 1st of every month. This is a critical issue and our Jira database is on MySQL 5.6.41 (RDS). Our Jira version is 8.4.1.

1 answer

0 votes
Dave Hattig November 2, 2020

I know this was an old posting, but did you ever resolve this issue? I am having the same problem. The reports are missing after upgrading Jira/Tempo. Thanks

Alexander Eck [Tempo]
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
November 2, 2020

Dave,

can you please contact Tempo support. They should be able to help you in this case.

BR

Dave Hattig November 2, 2020

Thanks Alexander, I have reached out to Tempo. We can see all the Reports sitting in a file on the server. The issue is the tasks that Tempo runs on the version upgrade is not pulling them over. I was just seeing if this ticket had an answer for the fix.

Anyway, take care.

Like Alexander Eck [Tempo] likes this
Michael Fechter January 31, 2022

Hi - just wondering if what the resolution was to this problem.

I am having the same issue.

Thanks Michael Fechter

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events