Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Slack Integration: Jira Cloud instance was disabled by administrator

I just re-installed the JIRA app in Slack, and now I get

"Jira Cloud instance was disabled by administrator" error each time I try /jira <url>

I suspect that removing it and then adding it back has something to do with it. I am the admin on my Jira cloud, and that's how I connected it. The initial connection part (presumably oAuth part) connects fine.

 

2 answers

Issue Solved

  • This is not related to the permissions with your project so do not go down that line.

Steps To Solve

  1. Sign into your JIRA
  2. Top "Gear" icon and pick System
  3. Select "Add Ons"
  4. On your left, pick "Manage Add Ons"
  5. In "Manage add-ons" Screen, type in Slack in the filter field, and then pick System from the pull down
  6. If #Slack appears in the list, then you have the same problem as I had.
  7. Press Configure
  8. Finally, you will find "Enable Slack Integration" being Off. Turn that on and you are all set!
  9. Go back to Slack and do the /jira <your jira url>

Thanks, worked for me

Tried again today, and still having this issue. 

I have removed Slack accounts from all of the JIRAs...

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Apps & Integrations

Send an Email or Publish to Confluence - What should you do with your release notes?

Background When you hear the words ‘Release notes’, almost always you think of an unsolicited email from a software vendor. But I am here to tell you that from our data, sending release notes via E...

37 views 0 1
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you