Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,191
Community Members
 
Community Events
176
Community Groups

Sentry App Issues

Edited

Heya guys,

 

I've been trying to use Sentry for Jira app, however, It keeps giving me a bug message when I try to open the get started page. 

 

Something's gone wrong.

Our team has been notified. If the problem persists, please contact Atlassian Support.CH7JzFt


How do I go about resolving this issue?

 

Things I've already tried:

- Uninstalling the app 

- Waiting a few hours to see if it resolves itself

- Updating the app

 

 

1 answer

1 accepted

1 vote
Answer accepted

Unfortunately we had the same issue and tried the same steps.

 

Let me also add that this not only applies to "Get Started", but also "Configure", so the plugin is not usable. We were on 1.1.950-AC.

However there are several relevant tickets open on github: https://github.com/getsentry/sentry/issues/27270

A proposed solution on github that worked for us, is disabling all ad-blockers and refreshing the browser tab helped and we successfully went through "Get Started".

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events