Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Script Runner Database Picker

Hi,

I have a Database Picker which use an SQL Server Connection. While when I preview the results from the connection configuration page, the field its self does not display the results correctly but it shows question marks instead. Look at the pictures below. Do you have any idea about fixing this?

 

Thanks

 

Here is the preview of the connection page:

 

CallID (int)FS_Title (varchar)

18ΜΕΤΑΠΟΙΗΣΗ
19ΦΑ
24ΤΟΥΡΙΣΜΟΣ
27Ολοκληρωμένα Αστικά - Μεταποίηση
28Ολοκληρωμένα Αστικά - Τουρισμός
31Ολοκληρωμένα Αστικά - Λοιποί κλάδοι του τριτογενή τομέα
32ΚτΠ - ΕΓΝΑΤΙΑ ΠΛΗΡΟΦΟΡΙΚΗ
33ΚτΠ - ΕΠΙΧΕΙΡΗΣΕΙΣ ΠΛΗΡΟΦΟΡΙΚΗΣ
34ΚτΠ - ΜΕΤΑΠΟΙΗΣΗ
35ΚτΠ - ΤΟΥΡΙΣΜΟΣ
37Κεφαλαιακές Ενισχύσεις
38UrbanII - ΜΕΤΑΠΟΙΗΣΗ
39UrbanII - ΤΟΥΡΙΣΜΟΣ
40UrbanII - Λοιποί Κλάδοι

 

And this the first record as it appears in the field when I create a new Issue:

18 - ??????????

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Apps & Integrations

🍻🍂Apptoberfest Update: Upcoming Virtual Events 🎉

Hello Community! I hope you've been enjoying the 🍂Apptoberfestivities🍂 (I know I have!) The event is heating up next week with a series of virtual events that we're calling the 🍻🍂Partner App ...

97 views 1 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you