Rich Text Gadget for Jira Cloud Error: Failed to Load Configuration

Doods Perea March 17, 2021

I get the following error when I add the Rich Text Gadget in my Dashboard.  When I click OK, I can add text to the gadget, set color, etc.  BUT, I am unable to Save or Cancel.  All that is left for me is to delete the gadget.RichText4Jira_Error.png

I have uninstalled and then re-installed this app but got the same result.

Can someone please help?

Thank you.

2 answers

0 votes
Kieron L. Jones April 20, 2023

Unfortunately, I have the same issue and its 2 years on - nothing appears to have been changed.

Either that of there is some setting / permission required in JIRA to allow this to work.

I did also read in another post, that this gadget "... is not full supported ...".

It's a very useful idea, if only it would work as it should - cannot get past the config.

Any help would be gratefully accepted.

0 votes
Doods Perea March 17, 2021

I should add that I got the same error in 2 other instances where I newly installed this app.

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events