Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
badges earned

Your Points Tracker
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Remove table header in Bob Swift JSON table?

Is there an easy way to remove the table header in Bob Swift JSON table?

In my case I only want "Baywatch" to be shown, I want to remove the "Value"-row.

My JSON-service output is like this:

     "Baywatch": "{html}<a <a href=\"#\" onclick=\"'http&colon;//samband/rapporter/r9_baywatch.asp?view=small','test','width=250,height=400,scrollbars=no,resizable=yes')\">Baywatch</a>{html}"



5 answers

1 accepted

0 votes
Answer accepted

I solved this by going into Row formatting->Header & Footer rows and putting:


for the Header row styles (make sure you leave the number of header rows as 1)

0 votes
Diego Atlassian Team Dec 07, 2018

Hello there Lars, great having you here!

According to Bob Swift documentation, we have the heading parameter. This parameter can be set to 0 so no rows are considered Headers:

JSON Table Macro | Bob Swift - Advanced Tables


At the Edit 'JSON Table' Macro screen, if you scroll down the left panel, you will see the Heading rows field:

Screen Shot 2018-12-07 at 11.28.34.png

Setting the value to 0 should consider no rows as headers.


Let us know your findings Lars!

Thanks for your feedback :-)

It seems like the "Heading rows" parameter only changes formatting, I stil have the row containing "Value" but the row is no longer formatted as table header. Please see the pictures below. The only output I want to have is the row/cell containing "Baywatch".


Like # people like this


I'm experiencing the same issue.

I just want the data without the name of the column displayed.


Have you find a solution ?

Same question on my side too

similar request created 2014:

would be great to see it in upcoming releases

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Marketplace Apps & Integrations

Staying organized with Jira: best practices for a better project management

Project managers know this problem: A “mountain of work” lays in front of you, and you don’t know how and where to tackle them. Different to-dos lie ahead, but just one task after the other can be ha...

322 views 2 1
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you