Project Configurator Export errors custom field not found

Ashvin Patel August 24, 2020

Receiving this error on export:

did not find referred Custom field with key 11901

Only problem is that there is no Custom Field with that key.  I am presuming the the "key" mentioned in the error is the same as a the customfield_id value.  If so, there is no custom field with that id/key.  

If key refers to an option for a custom field, how do I find that?

1 answer

1 vote
Jannina Koskinen August 24, 2020

Hi @Ashvin Patel ! thanks for your question!

If you could send this enquiry to our Support Portal so we'll have a look at your situation ASAP :-) Helps us to give you faster responses and more detailed support!

 

Best,

Jannina

Ken Lange
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
November 22, 2021

Was there ever a resolution to this?

I have the same error. I have an evaluation copy, so I don't have a login to the Adaptavist Product Support portal. This is a deciding factor on whether or not we purchase the app again.

Ashvin November 30, 2021

@Ken Lange This issue was resolved.  The problem was actually related to a post function referring to a Resolution value, not an actual Custom Field, which is what the error stated.  The Resolutions had been deleted/removed without the workflows being updated.

I'd check the resolutions and the workflows that should be mentioned in the error and you should find that the resolution being used in the workflow is no longer on the system.  It might be resolution that is the issue, but that was the problem for me.

Hope this helped.

Like Deepali Kohli likes this

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events