It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Problem with license: could not verify the license

Elena Oleksenko Aug 06, 2013

Hello,

We bought a license Gliffy for Confluence (100 users). Now we are preparing to upgrade the systems and made ​​a backup copy on a test server. We installed there gliffi, but when I try to enter the license key, I get the message "Your add-on license is invalid. Please ensure that the entire add-on license, including line breaks, is exactly as provided.". Why this is happens and what can be done to fix it? Version of gliffy - 5.4.1, Confluence - 5.0.1

4 answers

1 accepted

1 vote
Answer accepted
Christopher Jaksch Aug 18, 2013

Hey there, our license is working now. Therefore I installed the full OBR-File gliffy-confluence in Confluence instead of only the JAR-file. I also updated the Universal Plugin Manager (UPM) to the latest version according to some information i found. Not sure if that was the trick.

If it doesn't work maybe try to delete your plugin cache folders in your home-directory of confluence (../bundled-plugins, ../plugins-cache, ../plugins-osgi-cache, ../plugins-temp) after stopping Confluence.

Good luck y'all

In our case Gliffy 5.4.2 was suddenly deactivated under Confluence 5.1.2. I tried several times (after updating the Universal Plugin Manager) to activate Gliffy, but there was only an error message telling us that the license might be not valid. Then I deinstalled Gliffy, installed the full OBR-File gliffy-confluence in Confluence instead of only the JAR-file (as Christopher mentioned before) and guess what....

Gliffy works again! Thank you! :-)

0 votes
Christopher Jaksch Aug 06, 2013

We are facing the same problem with Gliffy 5.0.1 / Gliffy 5.4.1 and Confluence 4.3.7

We ain't got a solution yet.

Cheers Christopher

0 votes
Ais Aug 18, 2013

I'm also having this problem, I have tried copying, verifying, stripping spaces, etc. But I still get the same error message.

Gliffy 5.4.2 / Confluence 5.2.3

0 votes
siva kumar Oct 30, 2018

I'm also having this issues regarding verification even though i searched through many I can't find a proper solution and it will be useful for many background verification companies in India.

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Posted in Marketplace Apps & Integrations

Demo Den Ep. 4: Continuous Integration with CircleCI & Jira Software

Get ready! Demo Den Episode 4 is coming your way on Tuesday, May 28, 2018 with a Continuous Integration and Delivery special demo. CircleCI Director of Solutions Engineering, Eddie Webb will show us ...

707 views 0 4
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you