Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,576
Community Members
 
Community Events
176
Community Groups

Outlook does not show Jira Cloud Add-in

Dear All,

Could you please advise on the following issue.

I had Jira Cloud installed and it was all OK it was shown on Home ribbon, but now for some reason it is gone and I do not know what has happened.

If I go to Manage Add-ins 

ManageAddin.png

I see that Jira Cloud Addin is added.

Addin1.png

But at my outlook is not currently shown even it was there:

Addin2.png

Do you have an idea what has happened and how to solve this issue?

What is more if I open outlook via web https://outlook.office.com/mail/ Jira cloud add-in is present there.

Thank you for your assistance in advance. 

1 answer

0 votes
myokha Atlassian Team Jan 25, 2022

Hi @Ramunas Simkus . There are a couple of things I can suggest here:

  • (just to clear this one out) make sure you're using the same email in your Outlook desktop app and Outlook web app
  • make sure your Outlook desktop client / mail server is compliant (Microsoft docs here).
  • I also experienced an issue that add-ins would not appear in desktop client until I logged into an account that has an O365 subscription, so that might also be the case.

Thank you for suggestions. 

Like myokha likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events