Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,433
Community Members
 
Community Events
176
Community Groups

No Test Steps are displayed while the XRAY Test Execution

Hi

Help me, please, to find the solution for the problem:

I created using XRAY the Test Execution that contains several XRAY Tests. All of this Tests contain 3-4 steps. But when I start the execution of the Test from the Test Execution list I cannot find any Test Steps in the Test Details area.

In addition if I try to generate the report using "Test Execution Advanced with Cover page" the Test Steps are absent there too.

What could be the reason and how to solve it?

Thanks

1 answer

Hi @Ihor Kravets 

What you describe is not the behavior of Xray, and there is no known issue with Xray regarding the display of the steps. So there might be some issue with the configuration or usage of Xray. It is best to contact Xray Support (http://Xraysupport.getXray.app) to share your configuration so that the support team can help further.

Thank you.

Kind regards,
Rogerio Paiva [Xray Support Team]

Hi @Rogério Paiva - Xray Xporter 

Thank you for your reply. It seems to be a bug of XRAY. I found that if to add to the Test  Execution an existing test case all is OK. But if I try to create Test Case inside the Test Execution the bug appears. Let me know, if you need more information about this.

Best regards,

Ihor Kravets

Hi @Ihor Kravets 

In that case, it is best to contact the support (http://Xraysupport.getXray.app) to share your configuration so that the support team can help further.

Thank you.

Kind regards,
Rogerio Paiva [Xray Support Team]

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events