Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,116
Community Members
 
Community Events
168
Community Groups

Jira Outlook plug-in error

Hi there,

Until last week I could use the Jira Plugin in Outlook without any issues. Now it doesn't work any more. It has a compatibility issue all of a sudden. I can't recall changing anything. I uninstalled and reinstalled it several times already. 

Translation:

"Problem with plugin"

"Incompatible software was loading jointly with microsoft edge. This program might be outdated. Retrieve the newest version of the software and keep your antimalwaresoftware enabled and up to date."

compatibility issue - jira.png

 

 

1 answer

1 accepted

0 votes
Answer accepted

Hi @Brecht Van der Meulen 

This error is new, haven't seen it before. Could you please let us know which OS and what Outlook client do you use (is it a desktop app or web app and which version)?

Hi @Vitalii Saienko 

I'm using windows 10 business and Outlook Office 365 (desktop version)

Cheers,

@Brecht Van der Meulen my assumption is that it's not a problem with Jira Cloud for Outlook plugin but rather there's some problem in your Outlook client version. To confirm this, do you have any other Outlook add-ins installed? If not, could you please try to install 1-2 other add-ins and check whether they are loaded?

Also, I'd recommend updating your Outlook client to the latest version and also install Windows updates if possible.

Like Brecht Van der Meulen likes this

Hi @Vitalii Saienko 

I've tested it and it seems other plugins have the same issue. I'll have to check my outlook client version.

Thanks for the replies.

Best,

Brecht

Thanks for confirming @Brecht Van der Meulen

Yeah, in this case, I'd suggest updating everything and if it doesn't help, try to reach out to Microsoft support as they might know better what's going on.

Please let me know if you'll be able to resolve the issue, it's good to know the resolution if this happens to other customers.

Good luck!

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events