Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,706
Community Members
 
Community Events
176
Community Groups

Jira Cloud doesn't populate automatically fields to the created automatically subtasks

Edited

Good day,

I have the following setup:

- A rule triggers the creation of an issue/the issue can be created manually

- Based on the department field value a subtask is automatically created under the issue

- An automation rule is configured to populate the fields of the subtask.

The problem is that when you manually create a subtask under the issue the fields are properly pre-populated via the automation rule, but the automation rule doesn't work when the subtask is created automatically via another automation rule.

Screenshot 2022-03-15 at 13.18.15.pngScreenshot 2022-03-15 at 13.18.08.pngScreenshot 2022-03-15 at 13.18.01.pngScreenshot 2022-03-15 at 13.17.47.png

1 answer

1 accepted

1 vote
Answer accepted
Stefan Salzl Community Leader Mar 15, 2022

Hi @Javanshir Mustafayev _ HIT 

could you please add screenshots of you automation rules? This would help tho analyze the problem.

Best
Stefan

Hi, @Stefan Salzl added screenshots of the rule.

Like Stefan Salzl likes this

Hi @Javanshir Mustafayev _ HIT 

There is a checkbox in the rule details that (if checked) allows the rule to be triggered by another rule. Please check this checkbox and trigger your rule again. Regarding your description this seems to be the problem.

Best
Stefan

Like Stefan Salzl likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events