Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,316
Community Members
 
Community Events
176
Community Groups

Jira Cloud add-in in Outlook, panel is blank

The Jira Cloud add-in for Outlook was working just fine last week.  Now the Outlook client is showing a blank panel where the Jira form used to show up.  See image below. 

Strangely enough, it works fine on outlook.office.com.

This is happening for all of my colleagues.  Is there a way to determine if this could be a client issue? A permissions issue?  There's no problem in adding or removing the plugin.  

What I can't figure out is, if the client is restricted why does the online version work?  

I'm using Outlook 365.  

image.png

This is my Outlook version, below: 

 

image.png

1 answer

1 accepted

1 vote
Answer accepted

Hi @steve-g-yk 

Thank you for reporting this problem! We have identified the root cause and trying to fix it as soon as possible. I will let you know here when the fix is applied.

Meanwhile, as a workaround, you can use either the Outlook Web App (as you mentioned, it works for you) or update Outlook to the latest version. Starting from version 13530.20424, Outlook uses the new Chromium-based Edge browser to view Jira Cloud for Outlook add-in. This new Edge browser doesn't have such problem. Here you can read more about Outlook versions and which browser they use to render add-ins.

@steve-g-yk we have resolved the problem and applied the fix. Could you please give it another try? Let me know if it works for you now.

Hello @Vitalii Saienko , it works!  Thank you so much. 

Regards, 

Steve 

Great! I'm happy that it works now. Sorry for the interruption.

Hi @Vitalii Saienko - Though the plugin is currently working, could I run into issues if I don't have Edge installed? Could that have been part of the issue? Will I need to install Edge? Or will the plugin use the default browser, such as Chrome?

@steve-g-yk the way how it works is each Outlook version might have a dependency on different browsers. Really old versions of Outlook used Internet Explorer 11, then they switched to their Edge browser and later to the new Chromium-based Edge browser.

Unfortunately, Outlook doesn't use your default browser to view add-ins.

It seems like your Outlook version still uses the old Edge browser, which will be deprecated on January 15, 2023. You might not see it as installed in your apps, but it might still be installed partially.

The only way to make Outlook switch to the newer Chromium-based Edge browser is to update Outlook to at least version 13530.20424 or the latest version.

Once the old Edge browser is deprecated by Microsoft, at some point, we will stop supporting it in Jira Cloud for Outlook as well, and then you will need to update to the newer Outlook anyway. The date is still TBD.

Thank you @Vitalii Saienko .  That background is very helpful to help me understand the dependencies. 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events