Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,360,142
Community Members
 
Community Events
168
Community Groups

JMWE: Unable to retrieve addon module URL. Please check your specified module key.

We have been using JMWE add on for a while now, but are getting the above error now when trying to load in the workflow.

We are using Jira Cloud.

Please assist, what do we need to do to resolve?

1 answer

1 accepted

0 votes
Answer accepted

Hi Martin,

this can happen for several reasons:

- you restored your Jira Cloud instance from a backup of another Jira instance

- you ran into a Jira Cloud bug that makes it "lose" the add-on URL in its caches

In both cases, you need to reach out to Atlassian Support, only they can identify and fix the issue.

Regards,

David

Actually, the Jira Cloud bug has now been narrowed down to a session cache issue. So the solution is to log out of your Jira Cloud instance and log back in. 

But you should still open a ticket with Atlassian to complain, so that they are motivated to fix the issue :)

Yep, that fixed it for us as well. 

Had this problem as well when trying to edit a Balsamiq design in Confluence, logging out and back in also worked

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Apps & Integrations

Apps for Confluence you won't want to miss: RSVP for September's Appy Hours

Calling all collaborators and Confluence users! Our Appy Hours event on September 29th features 4 presenters demoing functionality to superpower Confluence. Don't miss learning about these apps i...

117 views 0 9
Read article

Atlassian Community Events