It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

IssueFunction does not exist

I've installed the script runner plugin, but when I try to use issueFunction, I get an error saying that it doesn't exist. I've reindexed. I'm using Jira 6.



2 answers

Is the plugin enabled? I take it when you view the list of custom fields, you do not see one called issueFunction ?

Reindexing is only necessary to make a few of the functions. Can you try disabling then enabling the plugin, if that doesn't work can you try restarting jira. If that still doesn't work can you create an issue at including the jira log file from start.

Got it. Uninstalling and re-installing worked. Thanks for the quick reply.

Disabling and enabling worked for me ;)

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Marketplace Apps & Integrations

Cloud Cafe Ep. 4: Listing your app on the Atlassian Marketplace

Hey y’all! Grab a cup of ☕ and check out the latest installment of Cloud Cafe – our video series about cloud app development on Atlassian. If you’re new to Cloud Cafe, check out the first few episo...

39 views 0 2
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you