Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Import from Bugzilla 4.2.7

I'm trying to import from Bugzilla 4.2.7. Bugzilla is on rhel6 using MySQL 5.1.73.

The connection is logged but the importer responds with "Bugzilla not detected at given URL"

I see that the importer has had interpretatio issues in the past; and I do see that other users claim to have imported OK from Bugzilla 4.2.

Can you assist, please?

3 answers

1 accepted

0 votes
Answer accepted

This turned ou tto be an SSO issue. We have resolved by using a Bugzilla user with a local account so that it bypasses SSO authentication.

Hi Josh,

we had some issues with Bugzilla (version 4.0 and newer), most of them were fixed in the last release, please update JIM plugin to the newest version (Marketplace: https://marketplace.atlassian.com/plugins/com.atlassian.jira.plugins.jira-importers-plugin) and try your import process again. This time it should work flawlessly.

Cheers,

Przemek

Thanks, but this has not fixed the issue.

My audit log to confirm that I did update to 6.1.12:-

Changes to your add-ons in the last 90 days.
Showing entries 1 - 25 of 34
Log message By Date Audit log feed
Successfully started the Universal Plugin Manager JIRA Jul 2 2014 10:03:01 AM
Installed add-on JIRA Importers Plugin (JIM) (com.atlassian.jira.plugins.jira-importers-plugin version 6.1.12) John Bayne Jul 2 2014 9:51:53 AM

I get the same error "Bugzilla not detected at given URL folowed by a 401"

Any advise on what further info I can supply?

John

It seems that Importer cannot access Bugzilla main page. Importer is invoking HTTP GET to the specified url and in return your Bugzilla server is returning 401 (unauthorized). I got few idea what could help here:

  1. Make sure that provided Bugzilla URL points to bugzilla main page which is accessible for not logged in users
  2. Make sure that bugzilla URL is accessible from JIRA server
  3. Make sure that JIRA is aware of any required proxy settings

I hope it helps.

This turned ou tto be an SSO issue. We have resolved by using a Bugzilla user with a local account so that it bypasses SSO authentication.

Now resolved.

Thanks for your prompt feedback.

John

I'm glad that everything works now.

Cheers,

Przemek

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Marketplace Apps & Integrations

Expose your beautifully crafted Dashboard through the Jira Service Desk Customer Portal

  A picture is worth a thousand words, especially when you're trying to find relationships and understand your data. Here, Dashboards play a vital role in gaining insights from a variety of dat...

383 views 5 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you