Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,391
Community Members
 
Community Events
176
Community Groups

I am not able to install Zephyr Scale add on on JIRA

I am not able to install Zephyr Scale add on on JIRA. Could someone please suggest a solution?

I added it from the market place but it did not show me a success message, neither it was added in Apps section of JIRA.

1 answer

1 accepted

0 votes
Answer accepted
Dario B Atlassian Team Aug 11, 2021

Hello @Ram Dafe ,

Welcome to the Atlassian Community!

I can see you have access to 2 different Jira sites:

  1. ai******.atlassian.net
  2. cc******.atlassian.net

Can you kindly let me know on which instance you have tried to install the app, together with date time and timezone of the last attempt to install the app (so that I can search the logs)?

Actually, before doing so, can you review the below KB and check if maybe the cause of your issue is one of the two described in there:

 

Cheers,
Dario

Hello @Dario B 

Thank you so much for your last reply. Atlassian support had contacted me over email and the information provided resolved my issue.

It was because we had not provided the payment details and last the due date for payment had expired.

But now the issue is resolved .

 

Thanks!!

Like Dario B likes this
Dario B Atlassian Team Aug 12, 2021

Thanks for letting me know @Ram Dafe !

You were then facing the issue described in below links (I am leaving this here in case other people affected by the same issue will find this thread):

 

Have a nice day!

Like Ram Dafe likes this

Hello Dario, I'm having the same issue.  I can't install Zephyr Scale 30-day trial and this is the second time I'm trying.  We made the first payment to JIRA CLOUD this month.

I got a message stating that I would be notified, I wasn't notified last time and I'm still waiting for it to install.  I only have access to Audit Logs and that doesn't mention if the process started or not.

Can you please help with this urgent matter?

Thanks

I found out that it was an issue with Firefox.  For some reason it's not allowing it and I only tried Chrome because of an outage I found in this link:

https://zephyr-scale.statuspage.io/

which led me to:

https://zephyr-scale.statuspage.io/incidents/cckpm9l78k84

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS

Atlassian Community Events