Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How does the InVision integration in Jira work? Very unintuitive Edited

My admin installed the InVision/Jira app for me. He then gave me all permissions. But when I click the InVision icon in a Jira story, nothing happens.

1 answer

0 votes
Mikael Sandberg Community Leader Feb 20, 2020

Hi @Curtis Eun,

Welcome to Atlassian Community.

You may get a better answer if you contacted the vendor of the app, but based on the documentation, did you configure the integration by going to Apps > Manage Apps > InVision for Jira > Configure and selected the projects the integration should be available for?

Yes I had our admin configure it. Still not working. He also tried this:

Screen Shot 2020-02-20 at 2.13.17 PM.png

Mikael Sandberg Community Leader Feb 20, 2020

I would contact InVision directly to see if they can help you. I did a quick test on my environment and was able to access the prototype from within an issue in Jira without problems.

Have you checked if you see the same behavior if you use an incognito window? Just to rule out any browser extensions that may interfere.

Tried incognito. Still not working. I guess I have to contact InVision now.

Same problem on our project. We added Invision add-on and all users have the correct permissions, but it does not work.

@Curtis Eun  let me know if you have luck with Invision support!, thanks! 

Hi Cristina,

I found that my Privacy Badger Chrome extension was blocking integrations.invisionapp.com. Once I whitelisted it, the Jira InVision button started working. Hope this helps!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Marketplace Apps & Integrations

New Cloud Apps Roundup - Spring 2021

Atlassian's marketplace partners have had a very productive start to 2021! Since our last roundup, our developer community has added over 160 new cloud apps to the Atlassian Marketplace to help you...

209 views 3 20
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you