Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How can I set the Gerrit Plugin Setting Information?

Deleted user Dec 02, 2014

Hi to all

I have some questions about JIRA-GERRIT PLUGIN..

I installed on my computer it and I set gerrit information in JIRA

I put some information that ip, port, username and ssh key..

image2014-12-3 11:14:47.png

 

 

 

And then when I saved and click the Test Config button, JIRA didn't show me any messages...

As I know, any messages was showed whether success or not..

all information was right.. 

 

And I can't see any information "gerrit review" in Issues..

I think it is because of that "Gerrit Settings"

image2014-12-3 11:20:51.png

 

How to solve it..?

anybody give me some idea..??

 

 

 

 

2 answers

I have a similar problem. 

1) There is a message underneath SSH Private Key option saying: "Private Key is already on file. Upload a new one to replace it." The message remains even after we have tried to upload a new one.  Suggestions on what to do or what the problem is?

2) Nothing happens when clicking "Test Config". Does this work?

 

  1. That message does not mean anything bad.  It is meant to inform you that the SSH private key is "already on file," therefore you do not have to do anything while editing other information.  If you want to change the private key, you should re-upload a new file, but otherwise you can just ignore that field completely and the "already on file" notice on it.
  2. Test Config may not be working properly...  I don't recall the last time I tried that, but right now it does not do anything on my installation either, although the integration is working.

You would need to check your JIRA error log to see what the SSH error was.  And then we can go from there.  Please update your question to include the error's stack trace from the JIRA log file.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Marketplace Apps & Integrations

Learn how to request and manage app requests in the Marketplace

G’day everyone! Super exciting news coming from the Marketplace. We have now fully rolled out the ability for end-users to submit app requests to admins directly from within the product! No longer ...

62 views 1 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you