Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Hiptest scenarios link doesn't work

Hi all,

 

I have two users registered in Hiptest. One of them is an Admin and the other is a Member.

Both of them have accounts in a Jira project which is synchronized with the Hiptest project.

The issue is that Admin is able to link any Jira task with a Hiptest scenario ('Working link' attachment) while the second user can't do that ('Can't add a link' attachment).

Both users are logged in Hiptest and in Jira.Can't add a link.pngWorking link.png

Even if the second user is granted admin rights the situation is still the same.

Could someone explain how to get working link for both please?

 

Thank you.

9 answers

Hi Pavel,

 

I'm Vincent, one of the developers at Hiptest. Could you tell us which browser you are using to access Hiptest and Jira ? It might help us understand the issue.

Note that this is not something related to the roles, so granting admin rights should not change anything.

 

Best regards,

Vincent

Hi Vincent,

 

Google chrome is used.

 

Thank you.

Hi Pavel,

 

Do you still experience this issue?

 

Thanks in advance.

 

Houda (from HipTest team)

0 votes

Hi all,
I faced a similar issue. Admin had access to the plugin, but I did not.
We use JIRA Cloud + Cucumber Cloud
Browser Chrome
STR:
1. Click on "Click here to log in CucumberStudio" link in JIRA
2. A new browser tab opens -> log into Cucumber Studio
3. Click on "Click here to refresh the page after login" link in JIRA
As a result, nothing happened. I was still not logged in.

Enabling third-party cookies settings helped me. It's working now.
Go to Settings -> Privacy and security -> Site Settings -> Cookies and other site data
I hope this helps somebody.

Hi. Houda.Boutahlil@smartbear.com

There is any chance to have a fix of this issue for Safari browser?
I'm usually use Safari and it will be perfect to stay and work with Safari instead of move everything to Chrome.

Thanks in advance =)

Hi @Vladyslav Klivasov

We have already opened a support ticket to fix this ASAP, but for now this issue is not part of our strategic priorities. 

Thanks for your understanding :D

Hi,

I'm having the same issue as the original poster and have noticed that there still doesn't appear to be a resolution.  As the OP described, I'm logged into Jira and do the following within the CucumberStudio Scenarios menu:

1) I click "Click here to log in CucumberStudio"

2) A new browser tab opens, where I log into Cucumber

3) I then click "Click here to refresh the page after login"

 

At this point, the page should have refreshed, and those login-related steps should be replaced by a URL text box with a link button, but that doesn't happen.  I still see the following, regardless of how many times I try to connect:

 

Screen Shot 2019-12-19 at 4.01.24 PM.png

Any help on this would be greatly appreciated.

 

Thanks,

Liam

Hi Liam,

 

Could you please check if you're logging in CucumberStudio in the same time as Jira?

 

If not, can you sing in CucumberStudio and verify if you see your linked test cases in the plugin on Jira please? 

 

Thanks in advance =)

Hello Liam,

 

Thanks a lot for the recording =)

 

In fact you're using Safari and we have an issue with that browser, may you try out from Chrome or FireFox?

Hi Houda, I am facing the same issue, and I am using Chrome Version 85.0.4183.83 (Official Build) (64-bit)

I have logged in to cucumber and then refreshed the page but the CucumberStudio section won't load. Please help me.

Screen Shot 2020-08-28 at 16.52.25.png

Hi @LatifatulK 

 

I just saw your message, sorry for the delay.

 

Do you still experience this issue?

Hi there,

Do each of you can send us an email to support@hiptest.com, or contact us via the in-chat, to allow us identify you and investigate about your issue please?

 

Thanks in advance.

 

Regards,

Houda

Facing the same problem on chrome..App is not responding. Wait or cancel?Screen Shot 2019-04-18 at 4.45.09 PM.png

Hi Sumeet,

 

I sent you an email about this issue, when you have time may you answer me please?

 

Thanks in advance.

 

Houda (from HipTest team) 

facing the same problem here 

Hi Valeria,

We were in contact with an exchange 5 months ago on HipTest support about connecting your Jira Cloud instance with your HipTest project, can I consider that your issue is resolved?

 

Houda (from HipTest team)

I am facing the same problem and any update will be helpful

Hi Daniel,

What browser do you use to connect to your Jira instance? And what type of Jira instance do you use: Cloud or Server?

 

Thanks in advance.

 

Houda (from HipTest team)

Any news on this? I have also the same problem. Both of the users have a Hiptest login.

Hi Zeljko,

What browser do you use to connect to your Jira instance? And what type of Jira instance do you use: Cloud or Server?

 

Thanks in advance.

 

Houda (from HipTest team)

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Apps & Integrations

🍻🍂Apptoberfest Update: Upcoming Virtual Events 🎉

Hello Community! I hope you've been enjoying the 🍂Apptoberfestivities🍂 (I know I have!) The event is heating up next week with a series of virtual events that we're calling the 🍻🍂Partner App ...

102 views 1 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you