Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,630
Community Members
 
Community Events
176
Community Groups

Excellentable Macro display issue in Adaptavist Tab Page

I am using Atlassian Confluence 6.13.8, and have added the Adaptavist "Tabs Container", and "Tabs Page" macros to my CHALK page.  In several of my tabs I use the "Excellentable" macro to display multi-tabbed excel spreadsheets.

When I navigate to a tab with the Excellentable macro embedded, it only displays the left-hand most inch of the spreadsheet until I resize the browser window.  At that point, it "resizes" the excellentable macro to display correctly, but only for whichever tab was currently selected, and only if I don't "resize" for another tab.

 

Is there a way to set the "display" width for the excellentable macro?  Has anyone else run into this issue, and discovered a fix?  Could there be a CSS class setting which would resolve this issue? 

 

Thanks for your assistance.

 

1 answer

@Vincent Mabary

We recently released a fix to make Excellentable compatible with Adaptavist Tab page macro on September 10th with the version 4.1.0

Please upgrade your app to the latest version and it should resolve your issue. Feel free to reach out to support for any further issue.

 

Thank you

We are currently using version 4.1.1, and the issue still persists.

As you can see below (i removed the tab labels).

lentable_tab_broken.png

Vincent, We validated again and didn't face any issue. Support team provided the link to the Youtube Video for your reference.

Can you please open a ticket on our portal as we might need more information to investigate it further?

You can use the link I provided above or you can also use the link from the help section in Excellentable.

Like Vincent.Mabary likes this

Hey Vincent,

I didn't find this issue with Excellentable-4.1.2. Did you try upgrading to 4.1.2 version?

Like Vincent.Mabary likes this

I apologize to everyone for not responding sooner.  We have updated to 4.3.1 in the lapsed time.  I have reviewed the video, and I think the problem is that I am not using CSS stylesheets in conjunction with my other macros.  I am very sorry for the wasted time, as I should have checked more thoroughly how to utilize the macros.  I will research, and learn how to make it show as displayed in the example video as well.

 

Again, my apologies for wasting your time, and my sincere thanks for taking the time to assist.  Have a wonderful day!

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events