Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,455,331
Community Members
 
Community Events
175
Community Groups

Error when using Insight's discovey "Mandatory hostname missing"

I have a problem as I installed Insight's Discovery tool on my Windows PC, I ran the first discovery only to my PC and it works, so then I tried to use it as a Service and ran it to detect another PC on my network and then it shows that the "Mandatory Hostname missing".

I have seen that it seems to be a credentials error but when I use the same one as I did in the first discovery I can't undersatnd what's wrong. How can I know which user is correct if I only have one account? 

1 answer

Hi Liz,

I had this error when we were testing Discovery to get our servers over the network, and I also realized it was an user issue.

Are you using Power Shell with Discovery? If you are not sure, check the tab "Common" and look for "Use Power Shell" option. Try to mark off this option.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events